Problema com cinelerra no Ubuntu Gutsy

Tive problema pra instalar o cinelerra no Ubuntu Gutsy. Dava pau na libmpeg3hv que está no pacote mpeg3-utils. Não tenho, na íntegra, o erro que dava… mas resolvi com esse comando (o repositório era o Akirad):

# dpkg -i –force-all /var/cache/apt/archives/libmpeg3hv_1%3a2.1.0-1svn20080102akirad1_i386.deb

Daí recebi um e-mail do Alê, do CMI Fortaleza, e ele me relatou o mesmo problema… e o erro era esse:

E: /var/cache/apt/archives/libmpeg3hv_1%3a2.1.0-2svn20071123ubuntu3_i386.deb: tentando sobrescrever `/usr/bin/mpeg3dump’, que também está no pacote mpeg3-utils

Ele leu uns tutoriais e ficou umas madrugadas quebrando cabeça, até que resolveu o nó com esse comando:

# dpkg –force-overwrite -i /var/cache/apt/archives/libmpeg3hv_1%3a2.1.0-2svn20071123ubuntu3_i386.deb

Ubuntu Wide

Birimbelo

Descomplicando sua vida digital.

Comentários estão fechados