Drupal: register_globals is enabled

Instalei o drupal num servidor de um cliente e deu o seguinte erro: register_globals is enabled. Drupal requires this configuration directive to be disabled. Your site may not be secure when register_globals is enabled. The PHP manual has instructions for how to change configuration settings. (Currently using PHP register globals …

Continue lendo

Instalar multi-línguas (módulo Localizer) no Drupal

É necessário instalar o módulo Localizer. Em seusitio/modules/, baixe o localizer: wget http://ftp.drupal.org/files/projects/localizer-5.x-3.3.tar.gz Descompacte: tar -zxvf http://ftp.drupal.org/files/projects/localizer-5.x-3.3.tar.gz Entre no módulo Localizer: cd localizer Baixe as bandeiras das línguas: wget http://www.speedtech.it/files/localizer-flags.tgz Descompacte: tar -zxvf http://www.speedtech.it/files/localizer-flags.tgz Entre em seusitio/sites/default/settings.php e adicione, no final, esta linha: include_once(‘sites/all/modules/localizer/localizer_settings.php’); Note que o arquivo localizer_settings.php deve …

Continue lendo

Mudando o layout do XMMS (Skins)

Estava cansado da cara do XMMS… principalmente dos botões de minimizar e fechar o aplicativo. Procurei uns skins legais e encontrei no site oficial 100 modelos. Você pode baixar um por um. Em outro sítio, encontrei um arquivo de 73MB que tem 662 modelos. Será que tem um legal? Hehehe …

Continue lendo

Problema com cinelerra no Ubuntu Gutsy

Tive problema pra instalar o cinelerra no Ubuntu Gutsy. Dava pau na libmpeg3hv que está no pacote mpeg3-utils. Não tenho, na íntegra, o erro que dava… mas resolvi com esse comando (o repositório era o Akirad): # dpkg -i –force-all /var/cache/apt/archives/libmpeg3hv_1%3a2.1.0-1svn20080102akirad1_i386.deb Daí recebi um e-mail do Alê, do CMI Fortaleza, …

Continue lendo